Save/Edit not working

  1. mbryce says:

    For about a week now, I haven't been able to save new routes or edit existing ones. I get the "working on it" message, and then it tells me my route has been saved but the URL it gives is bogus ( Help?

  2. paul says:

    I was't able to reproduce this problem. Is it still happening for you? If so, could you try closing all instances of your browser and attempting it again? It's possible that something is happening that breaks the save function in that particular browser instance.

  3. mbryce says:

    It is still happening for me. I've quit my browser and tried again. I've tried it in Firefox and Safari, and after rebooting the computer. :/ When I use the "Add" function at the end of my list of bookmarked routes, I am able to save a new route about 50% of the time, but any edits I make on it don't save.

  4. paul says:

    Are you running any extensions, like an ad-blocker? Are you on a shared network like a university campus or office? I'm thinking something about your configuration must be blocking the save requests, which run through AJAX.

  5. bedrid2 says:

    i have a similar problem, 2 days ago i was trying to save my daily run and not only the program did not allow me to save anything but my previous logs were all deleted. Now i can't save anything and all my workout history has disappeared....